Installation

App Store

The easiest way to install the Dash Wallet for iOS is from the App Store. You will need to be using iOS 10.0 or newer to use the latest version.

../../_images/app-store.png

Compiling from source

The source code for the wallet is available here. Details on how to compile the wallet from source will be posted here when available.